EE0F0001 Token authentication parameters are incorrect (unable to unlock the computer)

EE0F0001 Token authentication parameters are incorrect (unable to unlock the computer)

Environment
McAfee Drive Encryption (DE) 7.1.x
McAfee Endpoint Encryption for PC (EEPC) 7.0.x

For details of DE 7.1.x supported environments, see KB79422.
For details of EEPC 7.0.x supported environments, see KB76804.

Problem

After resetting the password for a user other than the currently logged in user, who has locked the computer, it is impossible for that user to unlock the computer. The following error message appears:

             Error EE0F0001 Token authentication parameters are incorrect


NOTE:
The Issue is seen on systems that have multiple users assigned to the computer.

Cause

This happens because the following two options have been configured in the following way:
  • Must match user name in the Singe Sign On (SSO) configuration is disabled.
  • Synchronize Endpoint Encryption Password with Windows is enabled.

Solution

Enable Must match user name in the SSO Configuration policy and ensure that the password is changed for the correct user. 
  1. Log in to the ePO console.
  2. Edit an existing policy or create a new policy under Drive Encryption/Endpoint Encryption. The policy product settings are organized across tabs such as General, Encryption, Log On, Recovery, Boot Options, Theme, and Encryption Providers.
     
  3. Under the Log On policy tab, enable the option Must match user name.

    This option ensures the SSO details are only captured when the user’s DE/EEPC and Windows IDs match. This ensures that the SSO data captured is replayed for the user for which it was captured.
     
  4. Save the changes.
  5. Send an Agent wakeup to apply the policy changes or wait for the next Agent-to-Server Communication Interval (ASCI) to take place.
NOTES:
  • For additional information about Policy Categories and Options, refer to your version of the DE/EEPC product Guide under the section Policy Categories.
  • For information about best practices, refer to your version the DE/EEPC Best Practice Guide.
For a full list of product documents, go to the ServicePortal at: http://support.mcafee.com. Click Knowledge Center, and select Product Documentation from the Knowledge Base list.